Fahr D90 springt nicht an

Alle eure Probleme mit dem Motor eures Schleppers könnt ihr hier loswerden

Moderator: Traktorhof Team

Fahr1955
Neuling
Neuling
Beiträge: 12
Registriert: 25.11.2017, 16:09

Fahr D90 springt nicht an

Beitragvon Fahr1955 » 25.11.2017, 16:18

Guten Tag,

Ich besitze einen Fahr D90 von 1955 mit einem Mwm akd112e Einzylinder Motor.
Leider springt dieser nicht an. Kompression wurde gemessen und beträgt 25 bar, die Einspritzdüse wurde von Bosch überarbeitet und auf einen Druck von 125 bar eingestellt. Leider springt er trotzdem auch nach langem jodeln mit dem Anlasser nicht an. Er ist immer ganz kurz davor zu laufen aber kommt trotz vollgas nicht auf Touren. Mit Startpilot ist er mal kurz gelaufen, jedoch auch hier nicht auf Touren gekommen.

Hat jemand eine Idee was es noch sein könnte?

Danke schonmal
Google Werbung
Sponsor
Registriert: Mi 18. Juni 2003, 00:00
Wohnort: Internet

Werbung

Beitragvon Google Werbung » Automatisch

Andi1989
Interessierter
Interessierter
Beiträge: 36
Registriert: 09.11.2017, 23:52

Re: Fahr D90 springt nicht an

Beitragvon Andi1989 » 25.11.2017, 17:23

Wahrscheinlich bekommt er keinen Sprit.... ESP mal geprüft? Wie sehen die Dieselfilter aus? Sprithahn? Luftzufuhr/Luftfilter ok?
Fahr1955
Neuling
Neuling
Beiträge: 12
Registriert: 25.11.2017, 16:09

Re: Fahr D90 springt nicht an

Beitragvon Fahr1955 » 25.11.2017, 17:27

Dieselfilter ist neu, Leitungen gereinigt, luftfilter gereinigt aber auch schon ohne getestet. Wie kann ich die Funktion der esp noch prüfen? Also im ausgebauten Zustand zerstäubt die Einspritzdüse den Diesel beim pumpen per Hand und auch beim durchdrehen mit dem Anlasser.
Andi1989
Interessierter
Interessierter
Beiträge: 36
Registriert: 09.11.2017, 23:52

Re: Fahr D90 springt nicht an

Beitragvon Andi1989 » 25.11.2017, 17:30

Ist er richtig entlüftet? Schraub doch mal an der ESP die leitungen zum zylinderkopf ab und lass ihn dann mal durchdrehen ob da überall richtig Diesel kommt.

Ist die ESP leichtgängig? Hängt sie vill.?
DIeselförderpumpe funktioniert auch richtig?
Google Werbung
Sponsor
Registriert: Mi 18. Juni 2003, 00:00
Wohnort: Internet

Werbung

Beitragvon Google Werbung » Automatisch

Fahr1955
Neuling
Neuling
Beiträge: 12
Registriert: 25.11.2017, 16:09

Re: Fahr D90 springt nicht an

Beitragvon Fahr1955 » 25.11.2017, 17:36

Ja entlüftet sind alle Leitungen, es kommt Diesel auch bei angeschlossener aber ausgebauter Einspritzdüse und er wird zerstäubt. Also das spritzbild sieht gut aus. Eine Förderpumpe besitzt der Motor nicht, der Diesel geht direkt vom Tank zur esp. Bin langsam am verzweifeln
Benutzeravatar
Hinnerk
Moderator
Moderator
Beiträge: 1588
Registriert: 17.01.2007, 17:55
Wohnort: in der Werkstatt
Kontaktdaten:

Re: Fahr D90 springt nicht an

Beitragvon Hinnerk » 25.11.2017, 17:54

Schon mal versucht, den Fahr anzuschleppen?

Gruß, Hendrik
He who dies with the most toys wins!
Fahr1955
Neuling
Neuling
Beiträge: 12
Registriert: 25.11.2017, 16:09

Re: Fahr D90 springt nicht an

Beitragvon Fahr1955 » 25.11.2017, 17:57

Leider ist ein abschleppen aufgrund weiterer Baustellen am Fahrwerk und Getriebe noch nicht möglich. Aber würde vor weiteren Investitionen gerne den Motor zum laufen bekommen
Benutzeravatar
tegl
Schlosser-Experte
Schlosser-Experte
Beiträge: 456
Registriert: 07.04.2009, 11:21
Wohnort: Hüsby

Re: Fahr D90 springt nicht an

Beitragvon tegl » 25.11.2017, 18:44

Hi

wurde irgentwas anderes am Motor gemacht ???
nicht das die Steuerzeiten nicht mehr stimmen.
Gruß Ralf

gelernter MF Schrauber :-)
_________________________________________________________________

F15 G teilrestauriert
und FE 35 mit Standard 23C Motor (Technische Instandsetzung läuft)
PS wer Rechtschreibfehler findet darf sie behalten
Fahr1955
Neuling
Neuling
Beiträge: 12
Registriert: 25.11.2017, 16:09

Re: Fahr D90 springt nicht an

Beitragvon Fahr1955 » 25.11.2017, 18:51

Habe den traktor noch nicht lange und quasi nicht fahrbereit übernommen und somit ist im Prinzip alles möglich. Ich würde auch gerne den förderbeginn überprüfen allerdings habe ich noch keine richtige Anleitung oder Messwerte gefunden und weiß nicht genau wie ich das anstellen kann. Kennst du den Motor und kannst da weiterhelfen?
Andi1989
Interessierter
Interessierter
Beiträge: 36
Registriert: 09.11.2017, 23:52

Re: Fahr D90 springt nicht an

Beitragvon Andi1989 » 25.11.2017, 18:57

Schau mal hier: https://youtu.be/_POejNfENBE

Ganz gut erklärt.
Fahr1955
Neuling
Neuling
Beiträge: 12
Registriert: 25.11.2017, 16:09

Re: Fahr D90 springt nicht an

Beitragvon Fahr1955 » 25.11.2017, 19:05

Danke für den link, das Video kenne ich allerdings befindet sich an meinem Motor keinerlei Markierung die den förderbeginn anzeigt und mir ist nicht klar wie sich bei dieser Messung die momentane Position der regelstange auswirkt. Verschiebt sich der förderbeginn oder ist dieser immer gleich?
Andi1989
Interessierter
Interessierter
Beiträge: 36
Registriert: 09.11.2017, 23:52

Re: Fahr D90 springt nicht an

Beitragvon Andi1989 » 25.11.2017, 19:07

Den förderbeginn verstellst du durch das drehen der pumpe. Soweit ich weiß sind aber nicht alle pumpen drehbar gibt meines wissen auch welche die fest sind. Irgendwo müssen markierungen bei dir sein.
Fahr1955
Neuling
Neuling
Beiträge: 12
Registriert: 25.11.2017, 16:09

Re: Fahr D90 springt nicht an

Beitragvon Fahr1955 » 25.11.2017, 19:13

Also soweit ich das bei meinem Modell sehe lässt sich der förderbeginn durch verstellen des Nockens auf der Nockenwelle einstellen auf der die esp läuft, allerdings müsste ich erstmal wissen ob er denn stimmt oder ob er verstellt ist. Markierungen sind wie gesagt leider nicht vorhanden. Also ich kann wie in dem video den förderbeginn bestimmen aber habe eben kein Maß mit dem ich es abgleichen kann.
Andi1989
Interessierter
Interessierter
Beiträge: 36
Registriert: 09.11.2017, 23:52

Re: Fahr D90 springt nicht an

Beitragvon Andi1989 » 25.11.2017, 20:03

Irgendwo muss ne markierung sein. Ansonsten musst du dir die gradzahlen raussuchen.
Fahr1955
Neuling
Neuling
Beiträge: 12
Registriert: 25.11.2017, 16:09

Re: Fahr D90 springt nicht an

Beitragvon Fahr1955 » 25.11.2017, 20:15

Also soweit ich recherchieren konnte gibt es bei diesem motortyp leider keine markierung für den Förderbeginn, vielleicht gibt es ja jemanden im Forum der das bestätigen kann?
Die Angaben welche ich gefunden habe stehen immer im Verhältnis zur Motordrehzahl, ich kann ja nur ohne laufenden Motor messen. Aber wie ich das genau herausmessen kann weiß ich auch noch nicht. Vielleicht kann mir das ja jemand Schritt für schritt erklären. Das würde mir wirklich sehr helfen! Kennt jemand den genauen Aufbau und Funktionsweise der Regelstange bei diesem Mwm Motor? Mit wieviel Vorspannung sollte ich die Feder einbauen?
Vielen Dank schonmal für die antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste