Restauration Eicher EM 200 b

Alles über den Wiederaufbau und die Restaurierung eures Schmuckstücks.

Moderator: Traktorhof Team

EicherChristian
Aktivist
Aktivist
Beiträge: 86
Registriert: 31.07.2016, 14:45

Re: Restauration Eicher EM 200 b

Beitragvon EicherChristian » 24.01.2017, 20:17

Guten Abend,
die Geschichten von Euch sind wirklich interessant. Solange man das Problem noch leicht beheben kann, ist es zum Glück nicht weiter schlimm. Mal ein kleiner Gedankenanstoß von mir: könnte man nicht hier im Forum eine Rubrik/einen Beitrag erstellen, in dem genau solche Erlebnisse erzählt werden? Jedem kann so etwas passieren, dem Laien ebenso wie dem Schrauber-Profis. Zum einen wäre sicherlich einiges zum Schmunzeln dabei, zum anderen könnte ich mir vorstellen, dass die Geschichten lehrreich für die Leser sind :mrgreen:

Ich darf verkünden: der Mehrmengenknopf ist repariert! Die Mechanik habe ich mir heute nochmal zwecks Ursachenforschung genauer angeschaut. Eine Kombination aus zwei Ursachen war festzustellen. Wie bereits von Euch richtig vermutet, hatte Dreck den Stift schwergängig gemacht. Dieser konnte ohne die Gummikappe natürlich ohne Probleme hineingelangen. Eine neue Gummikappe hatte ich bereits bestellt und liegt schon griffbereit :D Nachdem die Sicherungsringe entfernt worden sind, war der Auseinanderbau in der Tat sehr leicht.
DSCN0666.JPG

Der Stift wurde gründlich gereinigt, ebenso die Bohrung.
DSCN0669.JPG

Nun kommt jedoch das (für mich) interessantere: die Feder hat den gleichen Durchmesser wie die Bohrung in der Pumpe für den MMK. Beim Reindrücken des Knopfes rutschte die Feder einfach ein Stück in besagte Bohrung hinein. Dies fiel mir auf, als beim Knopf-Drücken die Feder nicht mit zusammengedrückt wurde. So konnte überhaupt keine Federkraft aufgebaut werden. Die Bohrung musste also abgedeckt werden. Was fehlte - war eine Unterlegscheibe. Wir erinnern uns, mit einer solchen wurde der MMK zuvor blockiert. Und eine U-Scheibe mit genau deren Abmessungen war die Lösung.
DSCN0674.JPG
Hoffentlich ist die U-Scheibe zu erkennen

Jetzt kann man spekulieren, wie die U-Scheibe seinerzeit dahin gekommen ist. Wurde sie bewusst so hingesetzt? Wurde beim Zusammenbau mal ein Fehler begangen, sodass die Scheibe sich unter die Feder gedrückt hat? Hat sich die Scheibe im Betrieb gelöst und unter die Feder geklemmt (unwahrscheinlich, wie soll die Scheibe sich vom Stift gelöst haben)?
Jedenfalls federt der Knopf nun wieder munter hoch und runter. Er ist leichtgängig und die Feder hat genügend Kraft, um den Knopf wieder hochzudrücken :D Nun bleibt nur zu hoffen, dass nicht nochmal Dreck in die Mechanik kommt. Zumindest weiß ich jetzt, wie ich das Problem beheben kann. Ich danke Euch für die Tipps und die Bilder zur Erläuterung.

Einen schönen Abend noch und viele Grüße
Christian
Google Werbung
Sponsor
Registriert: Mi 18. Juni 2003, 00:00
Wohnort: Internet

Werbung

Beitragvon Google Werbung » Automatisch

EicherChristian
Aktivist
Aktivist
Beiträge: 86
Registriert: 31.07.2016, 14:45

Re: Restauration Eicher EM 200 b

Beitragvon EicherChristian » 14.03.2017, 21:16

Guten Abend alle zusammen,
jawohl, ich lebe noch und der Schlepper existiert auch noch :D Viel Zeit ist vergangen, aber wirklich was geschafft habe ich noch nicht wieder. Dennoch ein kleines Update, was bisher geschah.
Einspritzpumpe ist wieder verbaut, ebenso die Spritleitungen, Druckleitungen und der Auspuffkrümmer. Der Kraftstofffilter wurde demontiert und gereinigt. Der Filtereinsatz ist noch in Ordnung, lediglich am Boden des Filtertopfes hatte sich ein wenig Dreck angesammelt. Aktuelles Projekt ist der Sprithahn, aus dem es vermutlich ein wenig tropft. Es könnte auch der Schlauch sein, ich weiß es nicht genau. Den Schlauch wollte ich bei der LaMa-Werkstatt für kleines Geld neu pressen lassen, nur wie bekomme ich den Hahn am besten dicht? Dazu muss ich ihn erstmal auseinander bauen, dazu komme ich hoffentlich diese Woche noch. Oder hat sich einer von euch mit dem Sprithahn schon mal beschäftigt? Sind das Kork-Dichtungen oder was spezielles? Selber wieder gut abzudichten oder lieber gleich neu kaufen?
IMG_20170314_185425.jpg

Das Sieb wird auch noch sauber gemacht, wenn ich es nicht besser wüsste, würde ich sagen, das glibbrige Zeug sind Algen :) Aber im Diesel? Nun ja, der Tank ist von innen soweit recht sauber. Dennoch werde ich ihn einmal spülen, sicher ist sicher. Außerdem ist der Sprit grad eh abgelassen, es bietet sich also an.
IMG_20170302_161515.jpg

IMG_20170302_161434.jpg
Ein Profi am Werk :)


Bezüglich des Lacks habe ich nun eine mittelfeste Entscheidung getroffen. Ich werde den jetzigen Zustand erhalten :mrgreen: Auch wenn die Vorderachsfederung etwas berösselt aussieht und hier und da der Lack ab ist bzw. schlecht übergepinselt wurde. Er wird schön sauber gemacht und dann mit Leinölfirnis konserviert. Wie kam es zu der Entscheidung? Das ist vielleicht etwas kompliziert nachzuvollziehen. Im Grunde hat die linke Motorseite die Patina gerettet :D Sie ist jetzt durch den Ölwechsel gereinigt worden, ebenso die ESP. Schaut es euch an, dieses Patina hat so viel Charakter in meinen Augen. Die silberfarbigen Seitendeckel mit den schwarzen Schrauben...das sind solche Details, die nach dem Lackieren verschwinden würden. Und die Seitendeckel einfach auslassen würde auch komisch aussehen. Ich habe mich jetzt so an diese Patina gewöhnt, dass ich es fast nicht ertragen könnte, das alles überlackiert zu sehen. Es werden noch die Zierleisten für vorne und die Seite gesucht und dann wird er so belassen. (Und sollte es mich irgendwann mal in einer Kurzschlussreaktion überkommen, kann ich immer noch lackieren).

Einen schönen Abend noch und viele Grüße
Christian
EicherChristian
Aktivist
Aktivist
Beiträge: 86
Registriert: 31.07.2016, 14:45

Re: Restauration Eicher EM 200 b

Beitragvon EicherChristian » 18.03.2017, 20:08

Guten Tag,
heute auch wieder ein kurzer Bericht, was gestern und heute am Eicher passiert ist.
Der Sprithahn ist nun wieder dicht. Er wurde auseinandergenommen und gereinigt. Auch der Filter in der Schraube für die Förderpumpe saß voll mit Schmodder und wurde in Diesel ausgewaschen und mit Druckluft durchgepustet. Die Dichtung im Hahn war wohl noch die erste Korkdichtung. Nach über 50 Jahren war diese wohl durch :D Aus Dichtungsgummi wurde eine neue angefertigt und alles wieder zusammengebaut.
IMG_20170317_173218_1.jpg

IMG_20170317_174526.jpg

IMG_20170317_182104_1.jpg

Die Kupferringe sind noch gut, sie wurden glühend gemacht und in Spiritus abgeschreckt. Den Spritschlauch konnte ich neu gepresst auch von der LaMaWe abholen. Es ist zwar nicht mehr ein so schöner, mit Metallgewebe umflechteter Schlauch, aber da sehe ich gerne drüber hinweg. Jetzt ist alles wieder dicht.
IMG_20170318_143345.jpg

Eigentlich wollte ich die Hydraulik repariert haben, doch es kommt ja meistens immer anders. Jetzt ist es eine Schrauber-Moral-Frage, was man tut. Ursprünglich wollte ich den Rücklauf zur Pumpe nur abdichten, neues Öl draufkippen und gucken, ob alles wieder funktioniert. Ich könnte aber auch die Rundum-Wohlfühlvariante nehmen. Das heißt, ich nehme den Hydraulikblock komplett ab und checke einmal alles durch. Simmeringe, Hubzylinder, Dichtungen etc. Wenn das Steuergerät einen weg haben sollte, bin ich am überlegen, ob diese Variante nicht sogar die Beste ist. Dann würde ich das Steuergerät gleich wieder "orischinoool" machen. Die damals ab Werk verbauten Steuergeräte gibt es ja oft über bekannte Kleinanzeigenportale zu beziehen. Führt Eicher in Ganacker selbst dieses Steuergerät noch im Sortiment?
Also was habe ich heute an der Hydraulik geschafft? Öl runtergelassen und die Schraube zum Rücklauf gelöst. Hier suppte das Öl raus und ich vermute fast, warum.
IMG_20170318_123729.jpg

Die Cu-Scheibe rechts ist klar, aber muss links (roter Kreis) nicht eigentlich auch eine hin? Wenn ja ist die Ursache des Suppens schnell gefunden :D Die Cu-Ringe unten am Anschluss der Pumpe möchte ich auch gleich mit neu machen. Wenn man schon mal die Schraubenschlüssel da hat...
Die Unterlenker wurden ebenfalls demontiert und mit zwei neuen Kugelhalterungen zum Schweißer gebracht. Die alten Kugeln waren so dermaßen ausgeschlagen, dass es nur noch einen leichten Schlag gebraucht hätte, um diese aus den Lenkern rausfliegen zu lassen :lol:

So, das wäre es erstmal wieder von mir. Ich hoffe, dass ich möglichst bald weitermachen kann.

Einen schönen Abend und viele Grüße
Christian
Benutzeravatar
GTfan
Moderator
Moderator
Beiträge: 3021
Registriert: 17.04.2009, 13:45

Re: Restauration Eicher EM 200 b

Beitragvon GTfan » 19.03.2017, 08:43

moin,

die Kupferringe sollten an jeder Dichtfläche der Leitung sitzen, also auch innen.

Mit dem Schmodder im Diesel-System informier dich mal zum Thema Dieselpest. Wenn das passt, kommst du mit einer normalen Reinigung nicht aus, dann brauchts langfristige Behandlungen.

Viele Grüße,
Fabian
Google Werbung
Sponsor
Registriert: Mi 18. Juni 2003, 00:00
Wohnort: Internet

Werbung

Beitragvon Google Werbung » Automatisch

EicherChristian
Aktivist
Aktivist
Beiträge: 86
Registriert: 31.07.2016, 14:45

Re: Restauration Eicher EM 200 b

Beitragvon EicherChristian » 19.03.2017, 14:40

Hallo Fabian,
ich danke Dir für die Informationen. Dann werde ich mir zunächst die Hydraulikleitungen nochmal genau anschauen und auf fehlende Cu-Ringe achten. Ich meine am Anschluss zur Pumpe würde auch ein innenliegender Ring fehlen...aber wer baut das bitteschön nur "halbfertig" zusammen? :o Wenn dies schon die Lösung des Problems wäre, würde ich mit der Hydraulik noch günstig bei weg kommen :D

Wie ich den Schmodder am Filter gesehen habe, habe ich auch zuerst an Dieselpest gedacht (ich kannte den Begriff, wusste aber keine vernünftige Definition). Den Gedanken habe ich aber mangels Wissens schnell verworfen und nur an normalen Dreck gedacht, der über die Zeit in den Tank gelangt ist. Nach kurzer Recherche könnte es sich wirklich um Dieselpest handeln, wobei ich noch Glück im Unglück habe. Lediglich der Filter am Sprithahn und der kleine Filterzylinder in der Schraube zur Förderpumpe saßen ein wenig zu. Bei dem kleinen Filter kann es auch normaler Dreck gewesen sein, da es eher körnig war. Im Haupt-Kraftstofffilter war keinerlei Schmodder zu sehen, auch hier nur kleine Krümel. Der Befall beschränkt sich also bisher nur vom Tank bis zur Förderpumpe. Im Tank selbst sind nur wenige schwarze Stellen am Boden zu erkennen, vielleicht ist die Sache noch zu retten. Laut dem Vorbesitzer wurde der Tank bereits einmal gründlich gereinigt, das war vielleicht ein halbes Jahr bevor ich den Eicher gekauft habe. Genaueres hat er dazu nicht gesagt.
Dann werde ich mich mal bei verschiedenen Kfz-Werkstätten umhören, ob die nicht so ein tolles Mittelchen haben, was man in den Tank kippen kann. Oder gibt es eine einfachere und "biologischere" Möglichkeit, so ein Geheimtipp unter Schraubern? :D

Einen schönen Sonntag wünscht mit vielen Grüßen
Christian
Benutzeravatar
Eicher-Diesel-13
Konstrukteur
Konstrukteur
Beiträge: 1033
Registriert: 07.09.2007, 15:15
Wohnort: Bayern / 86xxx

Re: Restauration Eicher EM 200 b

Beitragvon Eicher-Diesel-13 » 19.03.2017, 15:27

Hallo Christian! bei der besagten Schwenkverschraubung, die bei dir leckt, kommt kein Kupferring drunter, die sind i.d.R metallisch dichtend. Oft werden die aber mit der Zeit undicht, du solltest eine dreiteillige Verschraubung haben, oder?

Mfg Tobi
„Der Bauer träumt – wenn doch oh Herr, mein Fendt ein guter Eicher wär!“
Benutzeravatar
GTfan
Moderator
Moderator
Beiträge: 3021
Registriert: 17.04.2009, 13:45

Re: Restauration Eicher EM 200 b

Beitragvon GTfan » 19.03.2017, 19:38

Moin Tobi,

das ist wie mit den Anschlüssen oben auf der kleinen alten Eicher-Hydraulikanlage, oder? :wink:
Da drückts mit der Zeit auch aus allen Ecken...

Normalerweise ist doch aber in der Leitung keinerlei Bewegung. Ich hatte meinen entsprechenden Hydraulikblock an der Stelle noch nicht auseinander, wie das nun von Innen mit der Schwenkverschraubung dort ausgeführt ist kann ich dementsprechend nicht sagen. Spricht etwas konstruktiv gegen einen dünnen Kupferring?

mfG
Fabian
Benutzeravatar
Eicher-Diesel-13
Konstrukteur
Konstrukteur
Beiträge: 1033
Registriert: 07.09.2007, 15:15
Wohnort: Bayern / 86xxx

Re: Restauration Eicher EM 200 b

Beitragvon Eicher-Diesel-13 » 20.03.2017, 20:34

Hallo Fabian!

Ja, so inetwa kann man sich das vorstellen, vielen kennen diese Verschraubungen auch von den SB7 Steuergeräten, z.B der Messerbalkenanschluss. Wenn es eine 3-teillige Verschraubung ist, wird das Winkelstück innen mit einer Art Hohlschraube per Innensechkant eingeschraubt, außen ist dann quasi nur eine Verschlussdeckel drauf.

Ein dünner Kupfer oder Aluring sollte möglich sein, ich meine ich hab da nach Reparaturen immer welche verbaut. Notfalls halt bisschen zufeilen. Muss meine am Köti auch noch wechseln / abdichten fällt mir gerade ein, hab ich letztens im Hof festgestellt :mrgreen:

Mfg Tobi
„Der Bauer träumt – wenn doch oh Herr, mein Fendt ein guter Eicher wär!“
EicherChristian
Aktivist
Aktivist
Beiträge: 86
Registriert: 31.07.2016, 14:45

Re: Restauration Eicher EM 200 b

Beitragvon EicherChristian » 26.03.2017, 16:55

Guten Tag,
um ehrlich zu sein, bin ich bei den drei Beiträgen von Tobi und Fabian gedanklich nicht mitgekommen :lol: Ich war gestern an der Hydraulik dran und kann daher das Ganze nun ein bisschen verstehen. Die Hydraulik hält bei mir den Druck nicht und nach Kontrolle des Ölpeilstabs kam für mich als erste Ursache Ölmangel in Frage. Auf dem Peilstab war kein Öl mehr zu sehen. Nach Ablassen des Restöls (ca. 1 Liter) konnte ich nun endlich ans Schrauben gehen. Wie ich ja erwähnte, suppte die Hydraulik hinten an dem Anschluss zwischen Hydraulikblock und dem Anschluss vom Rohr zur Pumpe. Mir viel des Weiteren auf, dass der Anschluss von dem Rohr direkt an der Pumpe undicht war. Gestern habe ich mich also genau diesen Undichtigkeiten gewidmet.
Es handelt sich bei den Anschlüssen um Schwenkverschraubungen, richtig.
IMG_20170325_162604.jpg
Anschluss an Pumpe

Leider habe ich diese nicht abbekommen...und genau jetzt begreife ich den Satz von Tobi erst... :hammer:
Eicher-Diesel-13 hat geschrieben:Wenn es eine 3-teillige Verschraubung ist, wird das Winkelstück innen mit einer Art Hohlschraube per Innensechkant eingeschraubt, außen ist dann quasi nur eine Verschlussdeckel drauf.

Ich Vollprofi :mauer: Ich habe nur besagte Verschlussdeckel abgenommen und die Cu-Ringe getauscht. Wenn ich Glück habe, sind die Winkelstücke noch dicht. Wenn nicht, kann ich das Öl nochmal ablassen, die Verschraubungen lösen, das Rohr entfernen und die Schwenkverschraubungen komplett abnehmen. Dann auch dort die Cu-Ringe einsetzen und den ganzen Spaß wieder zusammenbauen...*seufz*...erst denken, verstehen und dann schrauben, Junge... :) Zumindest könnte ich den Grund dafür gefunden haben, warum es an den Verschlussdeckeln herausgesuppt hat. Die Dichtringe waren wohl minimal beim Aufschrauben verrutscht, sodass sie sich an einer Stelle falsch angepresst haben.
IMG_20170325_171416.jpg

Das hat dazu geführt, dass der Deckel nicht 100%ig gleichmäßig um den Ring saß. Das Öl brauchte sich nur seinen Weg suchen. Der Ölfilter wurde auch gleich einmal kontrolliert, dieser war aber sauber, sodass er ohne Bedenken wieder eingebaut werden konnte. Neues Öl wurde aufgefüllt und dann konnte getestet werden.
Dies war zugleich der erste Motorstart nach dem Aus- und Einbau der ESP. Nach Anleitung wurde das System entlüftet, Vorpumpen bis die Ventile hörbar abspritzen, Zündung und starten. Der Motor hat ca. zwei Umdrehungen georgelt (noch ein wenig Luft im System) und sprang dann sofort an. Ich hatte die Sorge, dass Reglergabel und der Regler-"Pin" nicht vernünftig ineinander saßen und der Motor unkontrolliert hochdreht. Mein Kumpel und ich standen also mit 17er-Schlüsseln bewaffnet daneben, um notfalls die Leitung zu den Ventilen lösen zu können. Ist aber alles gut gegangen, Motor läuft wieder :D
Jetzt konnte die Hydraulik getestet werden. Anheben klappt sauber, der Kolben drückt zügig und gleichmäßig die Hubarme nach oben, Absenken funktioniert auch. ABER: leider hält die Hydraulik den Druck immer noch nicht bei neutraler Steuergerätstellung. Die Pumpe funktioniert soweit, entweder ist das Steuergerät undicht oder der Hubkolben hat Riefen, wodurch der Öldruck entweicht. Ich werde zunächst den wahrscheinlich preiswerteren Lösungsansatz anstreben und das Steuergerät kontrollieren. Werde versuchen, dass Typenschild zu entziffern und gebe das dann hier mal durch. Vielleicht könnt ihr mir bei der Lösung helfen (es ist nicht mehr das originale Steuergerät).

Ein schönes Restwochenende wünscht mit vielen Grüßen
Christian
Benutzeravatar
Eicher-Diesel-13
Konstrukteur
Konstrukteur
Beiträge: 1033
Registriert: 07.09.2007, 15:15
Wohnort: Bayern / 86xxx

Re: Restauration Eicher EM 200 b

Beitragvon Eicher-Diesel-13 » 26.03.2017, 19:45

Servus Christian!

Hmmm das Steuergerät ist nicht wirklich die günstigere Lösung, würde an deiner Stelle als erstes die Dichtmanschette des Hubkolbens prüfen, da kommt man mit Geschick recht gut hin, trau mich fast wetten, das die hart und spröde ist. Zudem glaube ich mal das du definitiv keine zwei linken Hände hast, die Aktion mit der Einspritzpumpe hat doch auch ganz gut geklappt mit etwas Beistand.

Mfg Tobi
„Der Bauer träumt – wenn doch oh Herr, mein Fendt ein guter Eicher wär!“
EicherChristian
Aktivist
Aktivist
Beiträge: 86
Registriert: 31.07.2016, 14:45

Re: Restauration Eicher EM 200 b

Beitragvon EicherChristian » 26.03.2017, 22:08

Hallo nochmal,
hach ja, was für Erkenntnisse doch innerhalb von fünf Minuten gesammelt werden können...
So wie es aussieht, wird einmal die komplette Hydraulik runter müssen. Ich war vorhin nochmal am Eicher, einfach nur mal gucken, ob die neuen Cu-Ringe soweit dicht sind. Und dann schraube ich noch aus Neugier den Peilstab am Hydraulikblock raus, gucke...äh...warum ist da so wenig Öl drauf??? Ich habe gestern frisches Öl draufgekippt, wie in der Anleitung angegeben 4,5 Liter. Okay gut, ich habe es nicht ausgemessen, sondern mich am Peilstab orientiert. Es können auch 4,6 oder 4,3 Liter gewesen sein. Aber der Peilstab zeigte die optimale Menge an und der 5-Liter-Kanister war auch fast leer. Und heute: Ölstand so grade über den unteren Peilstrich. Unterm Trecker geguckt ob irgendwo eine Öllache ist...nichts. Dann fiel mir etwas ein, was ich hier mal gelesen hatte...24er-Schlüssel geholt, Getriebeöl-Einfüllschraube gelöst...Kreideprobe gemacht...
IMG_20170326_183130.jpg

Das ganze Hydrauliköl ist mir fröhlich ins Getriebe geflossen :heulen: :o
Ist das Öl vom Block direkt runter ins Getriebe gelaufen oder kann es sich durch die Pumpe ins Getriebe gedrückt haben?
Jetzt ist eh nichts mehr mit Schritt-für-Schritt das Problem suchen. Jetzt wird der gesamte Block runter genommen und es wird alles neu abgedichtet, neue Cu-Ringe, neue Papierdichtungen, neue Simmeringe oder Dichtmanschetten. Jetzt bin ich ein für alle Male leid - ganz oder gar nicht!
Habe eine Ersatzteilliste von Eicher bestellt, dann wird demontiert, geschaut, was neu muss, dann werden die ET bestellt und alles wieder verbaut.

An Tobi: Ich danke Dir für die aufmunternden Worte. Ich hatte vom Steuergerät als günstigste Lösung gesprochen, weil ich davon ausgegangen war, dass einen riefigen Hubkolben zu hohnen teurer wird, als ein Steuergerät abzudichten. Die Manschette hatte ich gar nicht bedacht. Nun gut, dass ist jetzt eh egal, weil alles gemacht wird. Zwei linke Hände habe ich nicht, denke ich :mrgreen: Die ESP war jetzt nicht allzu kompliziert, mit der Hilfe hier vom Forum und der Reparaturanleitung war das gut machbar. Jetzt wird eben der Schwierigkeitsgrad etwas erhöht :wink: Dafür kann ich dann besonders stolz sein, wenn wieder alles läuft. Und einen guten Kumpel habe ich auch der mithilft. Er schraubt grad selber an einem Fendt und da hilft man sich gegenseitig immer wieder.

Schönen Abend noch und viele Grüße
Christian
Benutzeravatar
Eicher-Diesel-13
Konstrukteur
Konstrukteur
Beiträge: 1033
Registriert: 07.09.2007, 15:15
Wohnort: Bayern / 86xxx

Re: Restauration Eicher EM 200 b

Beitragvon Eicher-Diesel-13 » 27.03.2017, 18:44

Hallo Christian!

Kommando zurückrudern. Der bei deinem Schlepper verbaute Kraftheber (Freiganghydraulik) ist unten zum Getriebe hin verschlossen, soll heißen du hast keinerlei Verbindung ins Getriebe. Außer er hätte ein Loch, was aber eher unwahrscheinlich ist, denn dann würde es sofort ins Getriebe laufen. In deinem Falle ist wohl der Wellendichtring der HD-Pumpe durch, soll heißen das Hydrauliköl wird hier ins Getriebe gedrückt. Bevor du also alles zerlegst und dann feststellst, dass es umsonst war, würde ich da mal gucken. Die Saugleitung hattest du ja eh schon weg :mrgreen: .


Anbei mal das Innenleben deines Krafthebers.
Bild


Mfg Tobi
„Der Bauer träumt – wenn doch oh Herr, mein Fendt ein guter Eicher wär!“
EicherChristian
Aktivist
Aktivist
Beiträge: 86
Registriert: 31.07.2016, 14:45

Re: Restauration Eicher EM 200 b

Beitragvon EicherChristian » 27.03.2017, 21:00

Guten Abend Tobi,
puh, noch mal "Glück" gehabt, doch womöglich nicht die ganz große Schrauberei :D Danke für die Information :thumbs: Ja gut, dann werde ich mich die Tage mal der Pumpe widmen. Kannst du denn schon eine grobe Zeit-/Aufwandprognose aufstellen? Will sagen: brauche ich nur die Pumpe abbauen, komme gut an den Simmering ran, alten raus, neuen rein, Pumpe einbauen und happy sein oder muss ich die Pumpe in mehr oder wenige Einzelteile zerlegen? Das vorher das Getriebe-Hydraulik-Öl-Gemisch raus muss ist klar. Macht aber nichts, da ich das Getriebeöl eh wechseln wollte.
Die Dichtmanschette am Hubkolben dürfte nach der Explosions-Zeichnung einigermaßen zu erreichen sein, das traue ich mir auf jeden Fall zu. Wenn ich eh wieder dran rumschraube, kann ich die auch gleich wechseln. Sind das die beiden Dichtringe 86x2 und 90x2? Der Nutring ist ja sozusagen der "Kolbenring" in der Hydraulik, der ist hoffentlich in Ordnung (oder welches Teil meintest du mit "Dichtungsmanschette"?). Sobald meine ET-Liste da ist, werde ich einen genaueren Blick drauf werfen.
Ich hoffe, dass der Eicher bis Mitte April wieder einwandfrei rennt, dann sollen die Kartoffeln gelegt werden :mrgreen: Vater liegt mir schon ein wenig in den Ohren :wink:

Einen schönen Abend noch
Christian
Karl-1973
Interessierter
Interessierter
Beiträge: 26
Registriert: 19.03.2016, 19:35

Re: Restauration Eicher EM 200 b

Beitragvon Karl-1973 » 28.03.2017, 17:51

Hi,
Handelt es sich um eine externe Zahnradpumpe?
Dann ist normalerweise das Wechseln des Wedis nicht ausreichend. Dieser dichtet nur gegen die "Saugseite ab". Wenn die Pumpe entsprechend Öl über die Druckseite durch die Hochdruckabdichtung und den Wedi drückt, muss die Hochdruckabdichtung auch ersetzt werden.

Gruß
Karl
Benutzeravatar
Eicher-Diesel-13
Konstrukteur
Konstrukteur
Beiträge: 1033
Registriert: 07.09.2007, 15:15
Wohnort: Bayern / 86xxx

Re: Restauration Eicher EM 200 b

Beitragvon Eicher-Diesel-13 » 28.03.2017, 18:50

Hallo Christian!

Pos. 18 & 19 sind nur O-Ringe, der eine Dichtet den Deckel zur Büchse (Pos. 17) ab, der andere kommt normal zwischen Büchse und Krafthebergehäuse. Die von mir beschriebene Dichtmanschette ist der Nutring (Pos. 16). Um an den zu gelangen musst du den Deckel (Pos. 3) demontieren, den unteren Pleuelbolzen (Pos. 11) ausbauen und den Kolben samt dem Pleuel nach vorne rausdrücken. Zusammenbau erfolgt in umgekehrter Reihenfolge mit neuen Dichtungen. Beim Nutring genau drauf achten, dass du ihn richtigrum einsetzt, denn sonst war die Arbeit umsonst. Wenn der Kolben ausgebaut ist kannst du auch die Büchse auf Verschleiß prüfen, es dürfen keine Fühlbaren Riefen vorhanden sein (Fingernagelprobe). Die HD-Pumpe hast normal recht fix ausgebaut.

Hallo Karl!

Meine Vermutung ist, das nur der Wedi porös ist, denn sonst würde die Pumpe das Öl direkt ins Getriebe Pumpen. Soll heißen der Ölvorrat wäre binnen kurzer Zeit komplett leer. Der Dichtring wäre einfach zu wechseln, wenn die Hochdruckabdichtung fällig wäre, müsste man denke ich eh die Pumpe erneuern, da ich mir nicht sicher bin, ob man für solch alte HD-Pumpen noch Dichtsätze bekommt. Aber danke für den Denkanstoß!

In diesem Sinne

Mfg Tobi
„Der Bauer träumt – wenn doch oh Herr, mein Fendt ein guter Eicher wär!“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste