Restauration Eicher EM 200 b

Alles über den Wiederaufbau und die Restaurierung eures Schmuckstücks.

Moderator: Traktorhof Team

EicherChristian
Aktivist
Aktivist
Beiträge: 91
Registriert: 31.07.2016, 14:45

Re: Restauration Eicher EM 200 b

Beitragvon EicherChristian » 10.04.2017, 21:38

Guten Abend,
zur Pumpe:
ich schwanke immer noch zwischen reparieren und ganz neu machen. Für beides gibt es pros und contras.
Möglichkeit Erneuern:
Ich habe mal direkt bei Bosch angerufen. Sehr freundlicher Herr am Apparat, muss ich wirklich sagen, gute Beratung. Dem habe ich das Problem geschildert, die und die Pumpe, drückt Hydrauliköl ins Getriebe. "Ja", sagt er, "Sie sind nicht der Erste, der mit dem Problem anruft". Und zwar ist es so, dass der Simmering der Welle bzw. die Dichtlippen des Rings im Betrieb warm werden und mit der Zeit langsam aushärten. Dadurch feilen die Lippen an der Welle, anstatt abzudichten. Irgendwann bröseln die Lippen weg, das Öl geht ins Getriebe. Abdichten wäre eine Möglichkeit, sofern man einen passenden Dichtring auftreiben kann (wohl auch kein Norm-Teil, sondern was spezielleres). Selbst wenn man die Pumpe abgedichtet kriegen würde, hätte man nur kurz Freude dran (1-2 Wochen), danach würde das selbe Problem wieder auftreten (wegen der eingefeilten Welle). "Wir haben zwar eine neue Pumpe, die exakt passt. Wenn ich Ihnen den Preis nenne, kann ich es gut verstehen/es nachvollziehen, wenn Sie das Gespräch sofort beenden möchten, Sie wären nicht der Einzige." Und dann hat er den Preis genannt (ohne Steuern!). Ich hab´s erst nicht richtig verstanden und gebeten, es nochmal zu wiederholen. "950€" :o Erstmal tief durchatmen...Und dann haben wir uns noch kurz unterhalten, habe auch gesagt, dass der Preis etwas "happig" ist. "Ja, für den Preis würde ich mir die auch nicht kaufen, bin ich ganz ehrlich zu Ihnen." Nun ja, das dazu.
Bei der LaMaWe habe ich dann mal angefragt, ob die nicht Händler und Hersteller im Bestand haben, die mir helfen können. Habe auch eine Adresse erhalten, angerufen "Ja, hatten mal genau DIE Lösung Pumpe XY und dann einen eigens angefertigten Flansch, passt genau! - Leider nicht mehr lieferbar." Habe dann von denen zwei Adressen bekommen, eine (zu teure) Alternative erhalten, die nicht ganz genau passt und eine Anfrage bisher ohne Antwort.
Soviel dazu. Habt ihr vielleicht Adressen oder Alternativen in einem guten preislichen Rahmen (bis max. 300€ für Pumpe und eventuellen Flansch). Habt ihr zufällig eine passende Pumpe auf Lager, die dicht ist und nachhaltig bleibt? Wenn dem so ist, bitte ich um Anschrift über PN.
Möglichkeit Abdichten:
Ein Bekannter arbeitet bei einem LKW-Hersteller, die auch mit Hydraulik zu tun haben. Der könnte eventuell die Pumpe versuchen abzudichten. Wegen der eingefeilten Welle ist die Idee aufgekommen, eine neue Welle zu drehen. In der Richtung will ich mal ein wenig weiter forschen, ob und welche Optionen es dort gibt.

Am Samstag wollte ich eigentlich die alte Laufbuchse ausbauen und die neue einbauen. War zwar abends, wo mein Kumpel und ich angefangen haben, aber kann man "ja mal eben machen" :mrgreen: Wir haben nur die alte rausbekommen... :wink: Folgendes war zu sehen
IMG_20170408_220832.jpg

IMG_20170408_222504.jpg
Erkennbare und fühlbare Riefen

Öl mit Mompe gemischt :D Lacksplitter und minimaler Eisenabrieb. Also möchte ich den Block einmal durchspülen. Wenn ich eh einmal dran bin, dann auch das Rundum-Wohlfühl-Extra-Paket :lol: Also Hydraulikblock abgebaut.
IMG_20170408_222515.jpg

Jetzt ist auch der Blick auf das Differential frei.
IMG_20170408_222457.jpg

Sieht soweit gut aus, kein Rost, keine Macken. Wenn ich eh dahinten schon dabei bin, will ich auch gleich den Simmering der Zapfwelle wechseln, da suppelt es auch ein bisschen raus :) Ist gleich ein Abwasch und ich kann mit ruhigem Gewissen schlafen.

So denn, das soll es für heute gewesen sein. Ich wünsche einen schönen Abend mit vielen Grüßen
Christian
Google Werbung
Sponsor
Registriert: Mi 18. Juni 2003, 00:00
Wohnort: Internet

Werbung

Beitragvon Google Werbung » Automatisch

Benutzeravatar
Eicher-Diesel-13
Konstrukteur
Konstrukteur
Beiträge: 1184
Registriert: 07.09.2007, 15:15
Wohnort: Bayern / 86xxx

Re: Restauration Eicher EM 200 b

Beitragvon Eicher-Diesel-13 » 12.04.2017, 18:30

Es gibt sogenannte Reparaturhülsen alias Speedesleve von SKF, im falle das deine Welle spürbar eingelaufen wäre. Evtl. ne günstigere Lösung.

Mfg Tobi
„Der Bauer träumt – wenn doch oh Herr, mein Fendt ein guter Eicher wär!“
EicherChristian
Aktivist
Aktivist
Beiträge: 91
Registriert: 31.07.2016, 14:45

Re: Restauration Eicher EM 200 b

Beitragvon EicherChristian » 17.04.2017, 17:49

Hallo und etwas späte frohe Ostern an alle :D
zunächst an Tobi: vielen Dank für den Ratschlag. Ich habe wohl hier und dort schon davon gelesen, habe mir das aber bisher noch nicht genauer angeschaut gehabt. Aber das scheint mir wirklich eine gute Lösung zu sein, werde ich mir auf jeden Fall im Hinterkopf behalten.
Ich werde morgen mal eine Hydraulikfirma in der Nähe anrufen, ob die die Pumpe vielleicht professionell abdichten können oder sogar preiswerten Ersatz haben. Die können einem so ziemlich ALLES was mit Hydraulik zu tun hat zusammenbauen. Ich bin optimistisch, dass ich bis spätestens Mitte Mai den Eicher fertig habe.

So denn, letzten Samstag war es soweit. Der Hydraulikblick wurde gereinigt und wieder montiert. Als erstes wurde der Block aufgehängt, damit man ihn vernünftig spülen konnte. Die große Ölwanne drunter und los geht's :lol:
IMG_20170415_133032.jpg

Gut, dass wir so einen elektrischen Hebeseilzug zu liegen hatten. Mein Vater wollte den Block erst an einem Seil dranhängen, einer hebt den Block hoch, der andere hängt ihn auf (Zitat: "Das Teil wiegt doch nichts" :mrgreen: ) Es ist dann doch der Seilzug geworden.
Es saß überall schwarzes, öliges Zeug in den Ecken. Mit WD40 und einigen sauberen Lappen konnten wir (wieder war mein Kumpel am Start :thumbs: ) den Block richtig gut reinigen. Sieht jetzt wieder fast aus wie neu.
IMG_20170415_140135.jpg

An den noch dunklen Stellen fehlt der Lack, der schwamm auch in der Öl-Mompe drin rum. Der restliche Lack ist aber noch fest, sodass das nun so belassen wurde.
Der Zapfwellendeckel wurde abgeschraubt, um den Simmering zu tauschen. Einen passenden Radialwellendichtring (schönes Wort) habe ich bei der LaMaWe bekommen. Leider haben wir ihn nicht vernünftig montiert bekommen, ich fahre also morgen nochmal mit dem Deckel los und lasse ihn einpressen, muss eh nochmal zur Werkstatt.
IMG_20170415_143226.jpg

Danach wurden die Dichtflächen des Getriebe- und des Hydraulikblocks gründlich gesäubert. Mangels Papierdichtung haben wir Flächendicht verwendet. Da sollte jetzt nichts mehr durchsuppen :D
IMG_20170415_151820.jpg

Mit vereinten Kräften haben wir den Block dann wieder auf das Getriebe gesetzt. Eine große Hürde wieder gemeistert. Als nächstes wurde die neue Laufbuchse eingesetzt. Das war irgendwie ein ungleiches Verhältnis. Der Ausbau der alten Hülse hatte uns letztens sicher knapp über eine Stunde gekostet. Einbau: ca. 5 Minuten :lol: Aber besser so, als wieder ´ne Stunde für fast nichts.
IMG_20170415_182622.jpg
Wurde natürlich komplett eingesetzt :)


(Weiterer Bericht und Bilder folgen nachher)

Soweit schon mal viele Grüße
Christian
Benutzeravatar
Deutz 4006
Vorstand
Vorstand
Beiträge: 1545
Registriert: 15.10.2005, 21:35
Wohnort: Steißlingen (Baden)

Re: Restauration Eicher EM 200 b

Beitragvon Deutz 4006 » 17.04.2017, 19:30

Hallo,

EicherChristian hat geschrieben:Mangels Papierdichtung haben wir Flächendicht verwendet. Da sollte jetzt nichts mehr durchsuppen


Das hab ich auch schon ein paar mal gemacht,auch bei Flanschflächen wo das Öl drin steht, bei mit hat es bisher immer einwandfrei und dauerhaft abgedichtet. Wichtig ist dass die Flächen vorher entfettet sind.
Viele Grüße

Simon


Deutz D 4006, DX 3.50 A StarCab, Clark CGP 30 H, Manitou MC 25
Google Werbung
Sponsor
Registriert: Mi 18. Juni 2003, 00:00
Wohnort: Internet

Werbung

Beitragvon Google Werbung » Automatisch

EicherChristian
Aktivist
Aktivist
Beiträge: 91
Registriert: 31.07.2016, 14:45

Re: Restauration Eicher EM 200 b

Beitragvon EicherChristian » 17.04.2017, 21:09

Guten Abend nochmal,
ja, die Dichtflächen wurden gründlich gereinigt und entfettet :D Außerdem drückt das Öl ja nicht direkt auf die abgedichtete Stelle, es herrscht ja auch kein Druck im Getriebegehäuse, sodass es da nicht rauslaufen sollte.

Wo war ich? Achja: Die neue Laufbuchse (oder Büchse) war nun eingebaut, jetzt sollte der Hubkolben eingebaut werden. Der Kolben wurde mit 1000er Schleifpapier vorsichtig poliert, um eventuelle Grate an den Riefen abzuschleifen.
IMG_20170415_190439.jpg

Der alte Dichtring wurde entfernt, der Kolben wurde gründlich gereinigt und der neue Nutring wurde aufgesetzt.
IMG_20170415_190733.jpg

Der Kolben wurde wieder eingesetzt und das Pleuel am Hubgestänge eingesetzt. Es war ein ziemlicher Kraft-, jedoch eher ein Nervenakt, den (von hinten betrachtet) linken Sprengring auf den Bolzen zu fädeln. Mit viel Mühe konnte auch dieser angebracht werden.
Danach konnten vorne und hinten die Deckel aufgesetzt und verschraubt werden.
IMG_20170415_195233.jpg

IMG_20170415_195244.jpg

Und so war wieder ein großer Schritt Richtung Fertigstellung der Hydraulik gemacht werden :D Wir haben um etwa 13:15 Uhr angefangen und konnten die Schraubenschlüssel um etwa 22 Uhr aus der Hand legen :mrgreen:

Sobald es wieder Neues gibt, melde ich mich. Ich wünsche einen guten Start in die (kurze) Arbeitswoche.
Viele Grüße
Christian Galler
EicherChristian
Aktivist
Aktivist
Beiträge: 91
Registriert: 31.07.2016, 14:45

Re: Restauration Eicher EM 200 b

Beitragvon EicherChristian » 23.04.2017, 21:11

Guten Abend,
etwas verspätet kommt hier nun ein kurzes Update zur Abdichtung der Zapfwelle. Bereits den Samstag, wo wir den Hydraulikblock montiert haben, sollte die Zapfwelle dicht sein, aber da gab´s Probleme. Ein passender Simmering konnte ich bei der LaMaWe organisieren, die Demontage des Deckels war auch keine große Sache.
IMG_20170415_143226.jpg

IMG_20170415_143234.jpg

IMG_20170419_171455.jpg
Alles wieder schon sauber

AAAAAber...wir haben den Ring nicht eingedrückt bekommen :D Die Maße entsprachen exakt derer, die in der ET-Liste vermerkt waren, dennoch haben wir den Simmering nur 6-7 mm eingepresst bekommen. Ohne die Dichtlippen kaputt zu machen, wäre es uns nicht möglich gewesen, den einzubauen. Also einige Tage später wieder zur Werkstatt gefahren und mal gefragt, ob die mir den professionell einpressen können. "Ja, gar kein Problem". Da ich erst zur vorgerückter Stunde vorbeifahren konnte, musste ich am nächsten Tag nochmal hinfahren, dafür war der Simmering schön passend drin. Und das für lau :mrgreen:
IMG_20170419_171512.jpg

IMG_20170419_173028.jpg
Und wieder montiert


Mit der Pumpe bin ich immer noch keinen Schritt weiter :cry: Eine Fachwerkstatt für Hydraulik habe ich bereits besucht, der Werkstattmeister wollte mal schauen, was man da machen kann. Die Pumpe ist jetzt noch das größte Problem, die das gesamte Projekt aufhält. Denn ohne montierte Pumpe brauche ich kein Öl einfüllen und starten bzw. testen. Stimmt, Öl sollte ich mir auch noch besorgen... :lol:

Sobald es was neues gibt, werden ihr es erfahren.

Einen schönen Start in die Woche mit vielen Grüßen wünscht
Christian
EicherChristian
Aktivist
Aktivist
Beiträge: 91
Registriert: 31.07.2016, 14:45

Re: Restauration Eicher EM 200 b

Beitragvon EicherChristian » 23.05.2017, 22:20

Einen guten Abend an alle Traktorfreunde,
es gibt gute, wenn nicht sogar sehr gute Nachrichten :D Der Eicher rennt wieder, die Hydraulik funktioniert wieder :mrgreen:
Leider hatte ich bisher wenig Zeit, die weitere Instandsetzung zu verschriftlichen, daher jetzt ein Überblick der ausgeführten Arbeiten.
Der letzte Stand hier im Beitrag war, dass ich nach einer passenden Pumpe suchte und bei einer Fachwerkstatt Rat gesucht habe. Während beim Werkstattmeister der Kopf rauchte, habe ich mich dem Sitzgestell gewidmet. Die Schale war ja bereits soweit fertig, nur halt das Gestell noch nicht. Also angeschliffen und im Gartenschuppen professionell ( :wink: ) aufgehangen und lackiert.
IMG_20170507_201158.jpg

Nach einiger Zeit bekam ich die Nachricht, dass die Werkstatt was passendes gefunden hat. Preislich zwar immernoch utopisch, aber letzten Endes billiger, als alle vorher angesehenen alternativen Pumpen. Da sie leider nicht 100%ig passte, mussten einige kleine Nacharbeiten an Pumpe und Getriebeflansch angefertigt werden, zum Beispiel das Zentrierloch ausbohren.
IMG_20170506_140737.jpg

Nanu, warum hat er das Loch eingekreist? :lol:
Das markierte Loch gehört zu den Löchern, an denen die alte Pumpe befestigt war. Für die neue Pumpe mussten zwei neue Löcher + Gewinde gebohrt/gefräst werden. Die neue Pumpe konnte aber nur an drei Löchern befestigt werden (das vierte Loch säße halb in dem Lagerbolzen des Zahnrads im Flansch, das war dem Werkstattmeister zu heikel). Das wäre aber kein Problem, Papierdichtung drunter und die übrigen Schrauben gut festziehen, dann suppe da nichts raus (er sollte Recht behalten). So denn, Pumpe eingebaut. Mist, die Druckrohrleitung war etwas zu lang. Keine große Sache, bei der LaMaWe ein passendes Hydraulikendstück für das Rohr besorgt, gekürzt, festgeschraubt, hält! Nun konnte man aber die Leitung vom Block zur Pumpe nicht mehr gebrauchen, also wurde dafür ein Schlauch gepresst, der mit Winkelstück an der Pumpe befestigt werden konnte. Top!
IMG_20170520_192635.jpg

IMG_20170520_192649.jpg

Soweit, so gut. Den Hydrauliköl-Filter in Diesel ausgewaschen und mit Druckluft ausgeblasen und wieder eingesetzt. Nun war also wieder alles zusammen, lasset das Öl kommen :mrgreen: Zu erst haben wir (mein Kumpel war selbstverständlich auch mit dabei) das Getriebeöl eingefüllt und geschaut, ob noch was undicht ist. Erster Liter...alles gut. Zweiter Liter...alles gut (...) Fünfter Liter...was plätschert da so komisch? :hammer: :mauer: Wir geguckt. Bei der Pumpe läuft es raus. Sch----ade! Muss die Pumpe doch an vier Stellen befestigt werden? Gedanklich waren wir bereits dabei, das Öl abzulassen und alles wieder abzuschrauben...Moment! Da war doch noch dieses Loch? Ist das womöglich durchgängig bis in den Flansch rein? Mit der Taschenlampe untersucht und tatsächlich, aus genau dem Loch lief das Öl langsam raus. Die Lösung: einfach eine passende Schraube in das Loch geschraubt :D Dicht!
Ja, ich weiß. Es mag Pfusch sein, das Loch so dicht zu krigen, aber "Nichts hält besser, als ein Provisorium" :mrgreen: Nun gut, die Hydraulikpumpe und die Verrohrung ist nun nicht mehr original, aber das möchte ich nicht weiter thematisieren. Es funktioniert und bei so alter Technik muss man nun mal auch Abstriche machen, wenn etwas wieder funktionieren soll (meine Ansicht).

Der Sitz war währenddessen auch wieder zusammengebaut und konnte montiert werden.
IMG_20170520_192620.jpg

Der Farbton passt perfekt. Dazu eine kleine Sache: ich möchte den Eicher so belassen, wie er ist. Also mit der Patina. ABER: es gibt einige kleine Stellen, die ich dennoch lackieren werde. Das ist zum einen hinten am rechten Kotflügel eine verbeulte Roststelle und die Rohranfänge, wo die Scheinwerfer draufsitzen. Dass es mir da nicht irgendwann weggammelt, möchte ich dort dezent neue Farbe auftragen (vorher natürlich anschleifen, grundieren etc.)

Joa, im Grunde ist der Eicher jetzt wieder einsatzbereit. Folgende Arbeiten sollen aber in nächster oder übernächster Zeit dennoch unternommen werden: Bremsbeläge erneuern, Elektrik erneuern und eventuell den Schlepper am Getriebe trennen und die Simmeringe wechseln, ich hab da so ein komisches Gefühl...aber dazu mehr, wenn es soweit ist.

Ein großer Zwischenschritt ist nun geschafft. Ich danke allen Forenmitgliedern, die mir mit Rat und Tat zur Seite standen. Gibt es von euch nun bis hier her Anmerkungen, Meinungen und/oder Kritik?

Ich wünsche einen schönen Abend und schon mal einen schönen Vatertag :beerchug:

Viele Grüße
Christian
Benutzeravatar
Eicher-Diesel-13
Konstrukteur
Konstrukteur
Beiträge: 1184
Registriert: 07.09.2007, 15:15
Wohnort: Bayern / 86xxx

Re: Restauration Eicher EM 200 b

Beitragvon Eicher-Diesel-13 » 25.05.2017, 07:55

Servus Christian!

Nach mehreren Hürden haste ihn ja doch wieder zusammen bekommen, deinen Eicher! Ich bin zwar Originalfetischist was das betrifft, aber ich denke die Pumpenlösung würde ich so stehen lassen, sieht nichtmal schlecht aus. Nur den Schlauch würde ich noch gegen ne Leitung tauschen, aber das ist Geschmackssache.


Edit: Weil ichs grad seh, etwas kürzere Schrauben verwenden beim nächsten mal (Pumpenbefestigung). bei so ner Aktion hat mal ein Bekannter sein Getriebegehäuse gesprengt. Waren aber 14er Schrauben keine 8er :mrgreen:
Mfg Tobi
„Der Bauer träumt – wenn doch oh Herr, mein Fendt ein guter Eicher wär!“
EicherChristian
Aktivist
Aktivist
Beiträge: 91
Registriert: 31.07.2016, 14:45

Re: Restauration Eicher EM 200 b

Beitragvon EicherChristian » 01.06.2017, 20:51

Guten Abend,
an Tobi: ja, soweit ist er wieder zusammengebaut. Die Kartoffeln sind auch schon mit dem Hackrahmen bearbeitet und der kleine tut gute Dienste. Ich lasse den Schlauch so. Es funktioniert alles wie es soll. Vielleicht im Winter, wenn eh nichts zu tun ist, dann könnte man sich um ein Rohr kümmern. Die nächste Baustelle an der Hydraulik habe ich aber schon entdeckt: an dem (von hinten) rechten Hubarm suppt es ein bisschen raus (da wo der massive Hub-"Bolzen" aus dem Block führt) :-o Jetzt gucke ich zunächst, wie viel rausläuft. Ist es nur so ein bisschen Schlier, lasse ich es. Läuft es richtig, muss ich da auch noch mal ran. Aber erst, wenn die Kartoffeln angehäufelt sind :mrgreen:
Oh, okay. Danke für den Hinweis, werde ich das nächste mal drauf achten :thumbs:

So denn und nun zu einer technischen Frage, Fachbereich Motor. Ich bin da grad ein bisschen zwie-gespalten, ob ich das hier in den Beitrag schreibe oder unter der entsprechenden Rubrik einen neuen auf mache. Andererseits gehört die Lösung des Problems zur Instandsetzung, daher möchte ich so frei sein und das Problem hier schildern. Folgende Situation:
Motor ist kalt, wird gestartet. Standgas läuft ruhig und tackert brav vor sich hin. Ist der Motor warm (z.B. nach 10-15 Minuten fahren mit Vollgas) und man stellt das Gas komplett zurück auf Standgas (Gaszug-Kette hängt durch), so geht der Motor langsam aus. Woran könnte das liegen?
Ist der Motor aus und starte ihn direkt danach wieder (Gas auf ca. halb gestellt), so springt der Motor sofort auf Schlag wieder an. Stellt man nach dem Start wieder Standgas ein, geht er wieder aus. Es kann ja eigentlich nur am Regler liegen, oder? Dass der die Reglergabel selbstständig zu weit zieht, dass die Pumpe nix mehr zu den ESD fördert? Im EDK 2 ist ja ein Fliehkraftregler verbaut, vielleicht sind die Gewichte verschlissen oder so, dass die im warmen Zustand irgendwie ein bisschen klemmen und der Regler daher zu weit zieht? Das kann aber eigentlich auch nicht sein, weil der Endanschlag für das Standgas ja festgelegt ist. Er KANN in normalen Betrieb nicht darunter gehen (oder?), nur, wenn man den Abstellknopf eindrückt.
Oder habe ich was übersehen, bei den Überlegungen?
Ich bin für Eure Tipps und Ratschläge wie immer sehr dankbar und freue mich auf Hilfestellungen.

Einen schönen Abend noch und viele Grüße
Christian
Benutzeravatar
Eicher-Diesel-13
Konstrukteur
Konstrukteur
Beiträge: 1184
Registriert: 07.09.2007, 15:15
Wohnort: Bayern / 86xxx

Re: Restauration Eicher EM 200 b

Beitragvon Eicher-Diesel-13 » 01.06.2017, 21:39

Klingt verdächtig nach den Fliehkraftgewichten, mein Panther hat ein ähnliches Problem, nur weis ich worans liegt und sobald es schlimmer wird werd ich handeln. Die Gewichte gibt es noch neu zu kaufen, ist halt etwas Friemelarbeit. Meist schlagen die etwas an der Befestigung aus, macht sich durch Drehzahlschwankungen im Standgas bemerkbar.

Mfg Tobi
„Der Bauer träumt – wenn doch oh Herr, mein Fendt ein guter Eicher wär!“
Holzklotz
Neuling
Neuling
Beiträge: 20
Registriert: 07.06.2017, 21:14

Re: Restauration Eicher EM 200 b

Beitragvon Holzklotz » 08.06.2017, 07:50

Hallo an alle "Antworter", hallo Christian,
ich habe das gleiche Problem wie Du mit der Heckhydraulik und fand so deinen Bericht, inspiriert durch den Bericht und die zahlreichen Bilder dachte ich als Traktor Neuling OK fang mal an das wird schon klappen, also fing ich letzte Woche Do. an mich an der Heckhydraulik zu versuchen. Dank deines Berichtes der mir immer wieder weitergeholfen hat klappte das zerlegen bis dato auch mehr oder weniger einwandfrei bis auf die bekannten Schwierigkeiten wie z.B. Seegering am Bolzen linke Seite entfernen u.s.w.
Jetzt warte ich auf die Ersatzteile dann geht`s weiter.
Ich möchte gerne so viel wie möglich selbst Instand setzen, macht einfach Spaß die Schrauberei...............
Ein dickes D A N K E an alle die mit ihren Erfahrungen den anderen bei der Problemfindung und deren Lösungen helfen!!!!!!!!!!!
Jürgen 8)
Holzklotz
Neuling
Neuling
Beiträge: 20
Registriert: 07.06.2017, 21:14

Re: Restauration Eicher EM 200 b

Beitragvon Holzklotz » 08.06.2017, 19:39

Hallo und guten Abend Christian, und alle anderen die wissen wie es richtig geht :D
heute wollte ich auch den Kolben wieder montieren, das befestigen mit den Bolzen ging erstaunlich einfach im gegensatz zur demontage für die ich circa 2 Stunden und viele Nerven gebraucht hatte....zu früh gefreut...... nach ein paar Testhüben mit dem Hubarm fiel der Abstreifring wieder ab SCH....E!!!
Was habe ich falsch gemacht zu wenig Öl bei der Montage???? Ich hatte nur etwas WD40 in die Buchse gesprüht bevor ich den Kolben einsetzte, der Abstreifring machte ziemlich quitschende Geräusche beim auf und ab, ich dachte noch cool der macht seinem Namen alle Ehre.
Der Abstreifring "schwimmt" ja normal in Öl oder?
Kannst Du mir mal bitte schreiben wie Du es genau gemacht hast, Danke im voraus.
Jürgen 8)
EicherChristian
Aktivist
Aktivist
Beiträge: 91
Registriert: 31.07.2016, 14:45

Re: Restauration Eicher EM 200 b

Beitragvon EicherChristian » 08.06.2017, 23:08

Guten Abend Jürgen,
es freut mich zu hören, dass der Beitrag dir bei der Umsetzung deines Vorhabens geholfen hat. Hier im Traktorhof wird einem bei Schrauberfragen nach meiner Erfahrung schnell und kompetent geantwortet.
Zu deiner Frage:
Wir haben den Ring vor dem eigentlichen Einbau des Kolbens aufgezogen. Das geht am Anfang etwas schwer, wenn der Ring aber erstmal auf dem Kolben "eingeklippst" ist, sollte er halten :hmm: Den Zylinder haben wir vorher auch nur kurz mit WD40 durchgewischt, um den letzten Krümel Dreck raus zu bekommen. Dann den Kolben Pleuel voran von der Sitz-Seite aus in den Zylinder schieben. Ist der Kolben komplett drin, geht das drücken um einiges schwerer. Aber soweit wirst du nix anders gemacht haben. Wir haben allerdings die Hubarme nicht bewegt, nur mal ein bisschen, wenn sie bei der weiteren Montage im Weg waren. Den eigentlichen Test haben wir erst gemacht, als der Hydraulikblock komplett zusammengeschraubt war, die Pumpe saß und angeschlossen war und die richtige menge Öl im System war. Alles top. Ich vermute, dass durch das Bewegen des Kolbens im recht trockenen Zylinder der Abstreifring abgeflogen ist.
Mh...hast du den Ring richtig herum montiert, also so, dass die "Rinne" nach außen zeigt? Durch den Öldruck presst sich der äußere Rand des Rings an die Zylinderwand und dichtet so zusätzlich nochmal ab.
Soweit von meiner Seite, ich hoffe ich konnte dir schon weitehelfen. Bitte berichte kurz, ob es beim zweiten Anlauf den gewünschten Erfolg gebracht hat.

Einen schönen Abend noch und viele Grüße
Christian
Holzklotz
Neuling
Neuling
Beiträge: 20
Registriert: 07.06.2017, 21:14

Re: Restauration Eicher EM 200 b

Beitragvon Holzklotz » 09.06.2017, 05:34

Guten Morgen Christian,
vielen Dank für deine Erläuterungen, genauso hatte ich es auch gemacht, denke es lag wirklich am zu trockenen Zustand des Systems....
Werde es gleich nochmal montieren und dann die Hubarme nicht mehr bewegen als nötig.
Welche Dichtmasse hast Du denn verwendet, gibt es da spezielle?
Hast Du den vorderen Deckel mit Dichtmasse oder nur den originalen O-Ringen abgedichtet?
Nochmals vielen Dank und einen schönen Tag wünscht dir
Jürgen
Holzklotz
Neuling
Neuling
Beiträge: 20
Registriert: 07.06.2017, 21:14

Re: Restauration Eicher EM 200 b

Beitragvon Holzklotz » 09.06.2017, 07:48

So jetzt denke ich ist der Ring richtig montiert, Dein Hinweis : wenn der Ring aber erstmal auf dem Kolben "eingeklippst" ist, sollte er halten :hmm:
Ich hatte ihn wohl nicht richtig eingeklippst, nur deshalb konnte er wieder runterspringen.
Danke für den Tipp, werde nochmal berichten ob alles geklappt hat.
Jürgen 8)

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste