CAV Pumpe entlüften oder defekt?

Alles zu Einspritzpumpe, -düsen, -leitungen

Moderator: Traktorhof Team

Benutzeravatar
Ponchen
Ingenieur
Ingenieur
Beiträge: 929
Registriert: 15.11.2010, 18:29
Wohnort: im schönen Süd-Niedersachsen

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Ponchen » 05.05.2017, 05:56

So ich habe gestern mal die Pumpe von einem Kumpel eingebaut (hat nen 255er MF). Und siehe da er läuft auch damit nicht. Es kommt Diesel oben an, aber nur "gepinkelt".

Ich bin jetzt mit meinen Latein am Ende.

- Dieselfilter neu
- Sieb Tank neu
- Sieb Einspritzpumpeneingang sauber
- Förderpumpe fördert, sonst könnte ich nicht entlüften
- Alles nach BDA entlüftet

Ich könnte jetzt höchstens auf Verdacht noch die Förderpumpe tauschen.


Grüsse
Wo Bäche rauschen, Heide blüht, wo dunkle Wälder stehen - dort ist es wo mein Herz erglüht. Oh Heimat du bist schön!
Google Werbung
Sponsor
Registriert: Mi 18. Juni 2003, 00:00
Wohnort: Internet

Werbung

Beitragvon Google Werbung » Automatisch

Benutzeravatar
Deutz 4006
Vorstand
Vorstand
Beiträge: 1532
Registriert: 15.10.2005, 21:35
Wohnort: Steißlingen (Baden)

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Deutz 4006 » 05.05.2017, 06:19

Hallo,

hast du die Düsen schon überprüft?

Wenn die Teile bei deinem Kollegen passen (an einem Traktor der läuft), dann könntest du versuchen mal deine Pumpe an seinem Motor zu montieren, wenn er dann noch läuft kannst du die ESP dann als defekt ausschließen. So könntest du Teil für Teil der Einspritzanlage einbauen bis er (wenn das defekte Bauteil an der Reihe war) nicht mehr läuft, dann kannst du den Fehler evtl. besser eingrenzen (vorausgesetzt er stimmt zu und lässt es an seinem Motor machen)
Viele Grüße

Simon


Deutz D 4006, DX 3.50 A StarCab, Clark CGP 30 H, Manitou MC 25
Benutzeravatar
Ponchen
Ingenieur
Ingenieur
Beiträge: 929
Registriert: 15.11.2010, 18:29
Wohnort: im schönen Süd-Niedersachsen

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Ponchen » 05.05.2017, 09:14

Die Düsen habe ich bereits letztes Jahr abdrücken lassen. Es pinkelt ja vor den Düsen schon nur aus den Leitungen...

Die Pumpe ist definitiv in Ordnung. Sein Schlepper läuft ja damit... Die Förderpumpe oder vielleicht eine zugedrückte Leitung wären jetzt meine letzten Ideen. Und die Leitungen kosten auch gut Kohle :x. mistbock!
Wo Bäche rauschen, Heide blüht, wo dunkle Wälder stehen - dort ist es wo mein Herz erglüht. Oh Heimat du bist schön!
Uwestraktor
Bauer
Bauer
Beiträge: 151
Registriert: 09.04.2010, 20:28

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Uwestraktor » 05.05.2017, 12:03

Moin,

diese Pumpen zu entlüften ist immer wieder ein Akt. Schau bzw. hör mal, ob beim Handpumpen ein Ventil schnarrt. Wenn nicht, könnte es die Förderpumpe sein. Müsste eine kleine Membranpumpe sein -> die Membrane reißt gern. Ansonnsten die Kraftstoffleitungen durchpusten. Ist eingentlich im Tank ein Sieb? Oder vor dem Tankhahn? Ist auch immerwieder ein Thema, wenn sich da Schmodder davor setzt.

Grüße
Uwe
Google Werbung
Sponsor
Registriert: Mi 18. Juni 2003, 00:00
Wohnort: Internet

Werbung

Beitragvon Google Werbung » Automatisch

Benutzeravatar
Ponchen
Ingenieur
Ingenieur
Beiträge: 929
Registriert: 15.11.2010, 18:29
Wohnort: im schönen Süd-Niedersachsen

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Ponchen » 05.05.2017, 12:21

Den Tankhahn samt Sieb habe ich schon neu gemacht. Da ist alles sauber. In der Scheune habe ich keine Druckluft...

Es macht ein komisches geräusch wenn ich die Förderpumpe betätige. Könnte man als schnarren bezeichnen. Gestern beim entlüften kam aus der oberen Entlüftungsschraube der ESP ein 1m langer Strahl Diesel raus... Das ist mehr Druck als oben an den Düsen ankommt.

Was für ein ka.... System! So ein Theater gab es bei meinem G30 nicht!
Wo Bäche rauschen, Heide blüht, wo dunkle Wälder stehen - dort ist es wo mein Herz erglüht. Oh Heimat du bist schön!
Benutzeravatar
Eicher-Diesel-13
Konstrukteur
Konstrukteur
Beiträge: 1116
Registriert: 07.09.2007, 15:15
Wohnort: Bayern / 86xxx

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Eicher-Diesel-13 » 05.05.2017, 12:27

Einspritzleitungen demontieren und reinigen, dann mal die Düsen ausbauen und an die Leitungen hängen und mal offen zerstäuben lassen, aber am besten mit Schutzbrille und Finger weg von den Düsen!

Wenns mit ner anderen Pumpe auch nicht funktioniert muss iwas zwischen Pumpe und Düse faul sein, anders gibt's das nicht.

Mfg Tobi
„Der Bauer träumt – wenn doch oh Herr, mein Fendt ein guter Eicher wär!“
Karl-1973
Interessierter
Interessierter
Beiträge: 26
Registriert: 19.03.2016, 19:35

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Karl-1973 » 05.05.2017, 12:48

Hi,
sicher, dass die Steuerzeiten stimmen? Dass auch im Arbeitstakt OT eingespritzt wird?

Gruß
Karl
Benutzeravatar
Ponchen
Ingenieur
Ingenieur
Beiträge: 929
Registriert: 15.11.2010, 18:29
Wohnort: im schönen Süd-Niedersachsen

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Ponchen » 05.05.2017, 15:11

Es spritzt ja gar nichts. Das ist das Problem :-D
Wo Bäche rauschen, Heide blüht, wo dunkle Wälder stehen - dort ist es wo mein Herz erglüht. Oh Heimat du bist schön!
Karl-1973
Interessierter
Interessierter
Beiträge: 26
Registriert: 19.03.2016, 19:35

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Karl-1973 » 05.05.2017, 16:20

Hi,
Bislang war nur die Rede von "pinkeln" von Diesel aus den Druckleitungen ohne "Gegendruck".
Das heißt nicht, dass nicht eingespritzt wird bzw. werden könnte.
Welche Fördermenge damit gefördert wird oder ob damit genügend Druck aufgebaut werden kann, ist damit ja nicht gesagt.
Hat er denn mit den "neu" abgedrückten Düsen schon mal gelaufen?

Gruß
Karl
Benutzeravatar
Eicher-Diesel-13
Konstrukteur
Konstrukteur
Beiträge: 1116
Registriert: 07.09.2007, 15:15
Wohnort: Bayern / 86xxx

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Eicher-Diesel-13 » 05.05.2017, 19:09

Darum ja mein Tipp die Düsen mal drannzuhängen... ich kanns mir so nicht wirklich vorstellen, dass da garnix kommt trotz anderer, funktionierender Pumpe.
„Der Bauer träumt – wenn doch oh Herr, mein Fendt ein guter Eicher wär!“
Benutzeravatar
Ponchen
Ingenieur
Ingenieur
Beiträge: 929
Registriert: 15.11.2010, 18:29
Wohnort: im schönen Süd-Niedersachsen

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Ponchen » 05.05.2017, 20:06

So ich melde: es lebt:-D

Ich habe die Leitungen an den Düsen festgezogen und mit Startpilot nachgeholfen. Ruck zuck lief er... Es muss wohl am fehlenden Gegendruck gelegen haben. Er läuft auch wieder auf allen Pötten und nimmt schön gas an. Jetzt warmlaufen lassen, dann kann ich nächste Woche den Kopf nachziehen und dann ist die Haube hoffentlich auch fertig. Dann gehts zur Zulassungsstelle.

Danke und grüsse
Wo Bäche rauschen, Heide blüht, wo dunkle Wälder stehen - dort ist es wo mein Herz erglüht. Oh Heimat du bist schön!
Benutzeravatar
Eicher-Diesel-13
Konstrukteur
Konstrukteur
Beiträge: 1116
Registriert: 07.09.2007, 15:15
Wohnort: Bayern / 86xxx

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Eicher-Diesel-13 » 06.05.2017, 16:40

Na also....

Mfg Tobi
„Der Bauer träumt – wenn doch oh Herr, mein Fendt ein guter Eicher wär!“
Benutzeravatar
Friesenjung
Kleinstbauer
Kleinstbauer
Beiträge: 103
Registriert: 21.12.2014, 21:19
Wohnort: Wittmund / Ostfriesland

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Friesenjung » 01.11.2017, 18:29

Ich hab das selbe Problem bei unserem 990 gehabt: Da wollte einfach kein Diesel aus der Pumpe kommen. Also raus mit der Pumpe, zerlegt und einmal gereinigt!
Nach dem Zusammenbau wieder eingebaut und siehe da, schon tut sich was!
Natürlich muss man da schon wissen, was man tut, wenn man an die Pumpe geht !
Ich wüsste aber keinen Grund, warum die 3er Pumpen schneller Probleme als die 4er!
Die Pumpe von meinem 780 machte auch nach 15 Jahren Standzeit keine Probleme.
Die 990er Pumpe hat 16 Jahre gestanden und war von innen voller Ablagerungen!
Bin ein Friesenjung, nur ein kleiner Friesenjung und fahr David hinterm Deich !

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste