CAV Pumpe entlüften oder defekt?

Alles zu Einspritzpumpe, -düsen, -leitungen

Moderator: Traktorhof Team

Benutzeravatar
Ponchen
Ingenieur
Ingenieur
Beiträge: 927
Registriert: 15.11.2010, 18:29
Wohnort: im schönen Süd-Niedersachsen

CAV Pumpe entlüften oder defekt?

Beitragvon Ponchen » 22.04.2017, 18:29

Moin! Ich versuche seit gestern meinen Eicher zu starten. Ich habe so weit alle Fehlerquellen ausgeschlossen. Die Leitungen sind korrekt verbaut, Tankhahn samt Sieb ist neu und die Förderpumpe funktioniert auch beim Pumpe. Es trat beim Entlüften überall Diesel aus, vom Filtergehäuse bis zu Entlüftungsschraube der ESP. So weit so gut - nur kommt oben bei den Düsenanschlüssen kein Druck aus den Leitungen, der Diesel tropft nur heraus. Habe ich noch irgendwo Luft drin, oder ist die Pumpe durch Standzeit (ca. 1 Jahr) jetzt hinüber und baut keinen Druck mehr auf?


Grüße
Wo Bäche rauschen, Heide blüht, wo dunkle Wälder stehen - dort ist es wo mein Herz erglüht. Oh Heimat du bist schön!
Google Werbung
Sponsor
Registriert: Mi 18. Juni 2003, 00:00
Wohnort: Internet

Werbung

Beitragvon Google Werbung » Automatisch

Benutzeravatar
Eicher-Diesel-13
Konstrukteur
Konstrukteur
Beiträge: 1014
Registriert: 07.09.2007, 15:15
Wohnort: Bayern / 86xxx

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Eicher-Diesel-13 » 23.04.2017, 08:45

Hattest du nicht die ESP ausgebaut bei dem Schlepper weil er nur auf 2 Töpfen lief? Pumpe wieder richtig eingesetzt und auch sauber ins Stirnrad eingefädelt? Beide Entlüfterschrauben geöffnet? Abstellmechanismus gecheckt?

EDIT: Hast dus WHB vom Motor? Wenn nicht, schick mir mal deine E-Mail Adresse per PN


Mfg Tobi
„Der Bauer träumt – wenn doch oh Herr, mein Fendt ein guter Eicher wär!“
Benutzeravatar
Ponchen
Ingenieur
Ingenieur
Beiträge: 927
Registriert: 15.11.2010, 18:29
Wohnort: im schönen Süd-Niedersachsen

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Ponchen » 23.04.2017, 09:43

Moin! Ja die Pumpe ist auf Markierung eingebaut, so wie vorher auch. Das Zahnrad sitzt auch richtig.

Meinst du den Abstellmechanismus in der Pumpe prüfen? Außen ist alles korrekt.

Gruß
Wo Bäche rauschen, Heide blüht, wo dunkle Wälder stehen - dort ist es wo mein Herz erglüht. Oh Heimat du bist schön!
Benutzeravatar
Eicher-Diesel-13
Konstrukteur
Konstrukteur
Beiträge: 1014
Registriert: 07.09.2007, 15:15
Wohnort: Bayern / 86xxx

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Eicher-Diesel-13 » 23.04.2017, 11:02

Jo, meine ich. WHB?

Mfg Tobi
„Der Bauer träumt – wenn doch oh Herr, mein Fendt ein guter Eicher wär!“
Google Werbung
Sponsor
Registriert: Mi 18. Juni 2003, 00:00
Wohnort: Internet

Werbung

Beitragvon Google Werbung » Automatisch

Benutzeravatar
Ponchen
Ingenieur
Ingenieur
Beiträge: 927
Registriert: 15.11.2010, 18:29
Wohnort: im schönen Süd-Niedersachsen

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Ponchen » 23.04.2017, 11:27

WHB's sind so weit alle da. Motor, getriebe und Ersatzteilliste. Danke :wink:

Dann schaue ich gegen abend mal nach dem absteller.

Gruß
Wo Bäche rauschen, Heide blüht, wo dunkle Wälder stehen - dort ist es wo mein Herz erglüht. Oh Heimat du bist schön!
Benutzeravatar
F20GH
Oldie-Lohnunternehmer
Oldie-Lohnunternehmer
Beiträge: 2189
Registriert: 04.12.2007, 12:48
Wohnort: Bergisches Land (NRW)

Re: CAV Pumpe entlüften oder defekt?

Beitragvon F20GH » 23.04.2017, 12:15

Hallo Ponchen,

möchte mich Tobi hier anschließen und auch nochmal betonen, dass Du BEIDE Entlüftungsschrauben an der Pumpe nacheinander öffnen musst.
Zuerst natürlich die tiefer gelegene, dann die obere.
Und ruhig ordentlich Diesel rauslaufen lassen, auch wenn dieser schon blasenfrei austritt.
Irgendwo schlummert da noch eine dicke Luftblase.
Spreche aus leidlicher Erfahrung .... .

Gruß, F20GH.
Fendt 108SA 1975; Fendt Fix 2 1961; Fendt F20GH 1952; Fendt F15G6 1955; Fahr D90H 1956
Benutzeravatar
Eicher-Diesel-13
Konstrukteur
Konstrukteur
Beiträge: 1014
Registriert: 07.09.2007, 15:15
Wohnort: Bayern / 86xxx

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Eicher-Diesel-13 » 23.04.2017, 13:05

Mir gings mal an nem alten Ford so, hab ne dreiviertel Stunde rumgebastelt bis dieser Gottvermalledeite S******bock wieder ansprang. Daher meine Bemerkung mit den beiden Schrauben. Evtl. per Druckluft mal sanft Druck auf den Tank geben, das hat auch schon Wunder bewirkt.

Mfg Tobi
„Der Bauer träumt – wenn doch oh Herr, mein Fendt ein guter Eicher wär!“
Benutzeravatar
Ponchen
Ingenieur
Ingenieur
Beiträge: 927
Registriert: 15.11.2010, 18:29
Wohnort: im schönen Süd-Niedersachsen

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Ponchen » 23.04.2017, 13:09

Die beiden schrauben hatte ich geöffnet. Aus beiden kam nach einigem zischen und brodeln ein blasenfreier "strahl" Diesel heraus. Die Förderpumpe tut also was sie soll. Da kam auf jeden fall mehr druck raus als aus dem HD Leitungen oben an den Düsen.
Wo Bäche rauschen, Heide blüht, wo dunkle Wälder stehen - dort ist es wo mein Herz erglüht. Oh Heimat du bist schön!
Benutzeravatar
Ponchen
Ingenieur
Ingenieur
Beiträge: 927
Registriert: 15.11.2010, 18:29
Wohnort: im schönen Süd-Niedersachsen

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Ponchen » 23.04.2017, 17:48

So ich habe vorhin den deckel aufgehabt. Alle federn und Schieber sind korrekt eingehängt. Wenn ich den absteller ziehe kommt auch kein tropfen mehr oben bei den hd leitungen an. Die sind alle abgeschraubt von den Düsen. Kann die Pumpe sich denn kaputt stehen? Wäre wieder so eine überraschung mit der man nicht gerechnet hat :roll:

Hat noch jemand eine idee? Habe auch keinen betrieb hier der mal eben die pumpe testen kann. Da wäre es finanziell gesehen wohl besser gleich eine Zubehörpumpe zu bestellen...
Wo Bäche rauschen, Heide blüht, wo dunkle Wälder stehen - dort ist es wo mein Herz erglüht. Oh Heimat du bist schön!
Benutzeravatar
Trecker D
Ingenieur
Ingenieur
Beiträge: 856
Registriert: 13.04.2009, 11:18
Wohnort: Knesebeck

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Trecker D » 23.04.2017, 21:54

Moin!
Hört sich so an, als würde der Pumpenkolben hängen. In einigen Fällen ging der wieder lose auf die brutale Art - mehr Drehzahl. Das ging leider nur via anschleppen oder Startpilot. Ich halte von beiden nichts.
Und jetzt obwohl es keiner mehr hören will ( oder glauben mag ) und mir jegliche Anfeindung über meinen Rat völlig egal ist, eben der Rat: 2-Takt-Öl in den Diesel ODER immer hübsch regelmäßig eine neue Pumpe kaufen oder teuer reparieren lassen!

Chereeo
Fiat DT 615
Fiat DT 315
MAN A32A/0
MAN 2 K1
MAN 4R2
MAN AS 330 ( 1xA Bj.52, 1xFH Bj.51 beide in üblen Zustand)
Deutz F1L514
Deutz E3.4 ( Leuchtgasmotor Bj. 1902)
und und und...
Benutzeravatar
Ponchen
Ingenieur
Ingenieur
Beiträge: 927
Registriert: 15.11.2010, 18:29
Wohnort: im schönen Süd-Niedersachsen

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Ponchen » 23.04.2017, 22:08

Den "Trick" kenne ich. Das problem ist nur, ich habe den trecker gekauft, auf den Trailer und in die Werkstatt gefahren und ihn dann direkt zerlegt. Ich hatte also keinen Einfluss auf die Lebensdauer der Pumpe. Sie wird wenn überhaupt durch das stehen fest gegangen sein... Wobei ich ein Jahr jetzt nicht lange finde.

Kann man selber an die Sache rangehen als Feinmechaniker? :|
Wo Bäche rauschen, Heide blüht, wo dunkle Wälder stehen - dort ist es wo mein Herz erglüht. Oh Heimat du bist schön!
farmerrolf
Sehr Interessierter
Sehr Interessierter
Beiträge: 57
Registriert: 22.12.2012, 20:17

Re: CAV Pumpe entlüften oder defekt?

Beitragvon farmerrolf » 24.04.2017, 01:10

Hallo
Ich glaube kaum das die Pumpe vom stehen "kaputt" geht in so kurzer Zeit. Es kann durch langes stehen und Feuchtigkeit Rost sich ansetzen und damit sich irgent etwas festsetzen. Das dauert aber meiner Meinung nach wesentlich länger. Manche meiner Oldtimer haben schon länger gestanden als ein Jahr ohne Schaden und dann wieder gelaufen. Meine haben alle etwas Oel im Diesel seit kein Schwefel mehr drin ist. Mfg Farmerrolf
Benutzeravatar
Ponchen
Ingenieur
Ingenieur
Beiträge: 927
Registriert: 15.11.2010, 18:29
Wohnort: im schönen Süd-Niedersachsen

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Ponchen » 24.04.2017, 09:11

Die Pumpe war ein Jahr lang ausgebaut, also leer... :cry:

Ich probiere nachher noch mal ein paar Sachen aus und entscheide dann was ich mache. Anfrage bei einem Instandsetzer in der Nähe habe ich schon gestellt. Wäre ja auch zu schön wenn EIN MAL was funktionieren würde...


Grüsse
Wo Bäche rauschen, Heide blüht, wo dunkle Wälder stehen - dort ist es wo mein Herz erglüht. Oh Heimat du bist schön!
Benutzeravatar
Hinnerk
Moderator
Moderator
Beiträge: 1562
Registriert: 17.01.2007, 17:55
Wohnort: in der Werkstatt
Kontaktdaten:

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Hinnerk » 24.04.2017, 17:17

Moin,

ich habe hier einen MF65 und einen MF155 stehen, beide mit dem Perkins AD4.203 und entsprechenden CAV-Pumpen. Beide liefen seit einigen Jahren ganz wunderbar, standen jetzt mehrere Monate und... nichts tut sich mehr. Sämtliche Startversuche vergebens.
Ich fürchte, dass ich beide Pumpen zum Instandsetzer bringen darf bzw. gleich neue Kaufen muss.

Bei meinem Oliver Super88 stelle ich fest, dass sich bei längerem Stillstand, z.B. während des Winterschlafes, sich die kleinen Ventile der Kraftstoffförderpumpe verkleben. Der Reglerhebel an der (Verteiler-)Einspritzpumpe wird schwergängig. Vor dem ersten Start im Frühjahr muss ich also immer die Saug- und Druckventile reinigen und 150x den Reglerhebel bewegen... dann springt er an.

Ich schiebe die Ursache auf den modernen Dieselkraftstoff mit seinem Biodieselanteil, der Pumpeninnenleben bei Stillstand verkleben lässt. Da hilft auch kein Zweitaktöl oder Büffelurin oder sonstwas (hab' ich schon probiert...). Bei der Verwendung von normalem Diesel von der Tankstelle müssen die Schlepper regelmäßig, mindestens ein Mal pro Woche bewegt werden, dann passiert wohl nichts. Oder aber komplett umschwenken auf biodieselfreien Kraftstoff. Das habe ich nun gemacht und bin gespannt, ob sich das bei meinen Schleppern positiv auswirkt.

Gruß, Hendrik
He who dies with the most toys wins!
Benutzeravatar
Trecker D
Ingenieur
Ingenieur
Beiträge: 856
Registriert: 13.04.2009, 11:18
Wohnort: Knesebeck

Re: CAV Pumpe entlüften oder defekt?

Beitragvon Trecker D » 24.04.2017, 17:59

Moin!
Ich habe mir noch einmal Gedanken gemacht. Vermutlich hängt der Pumpenkolben. Es kann Korrosion sein, es kann aber auch sein, dass er nur festklebt. Dazu auch noch auf einer ungünstigelben Position - oben -- bzw. am Ende des Arbeitshubes. Auf halber Strecke oder unten, hätte eine Drehung der Pumpe den Kolben vielleicht wieder frei bekommen.
Man könnte folgendes probieren - sofern man ein Düsenprüfgerät zur Hand hat: Voraussetzung ist, alle Einspritzleitungen sind angeschlossen. Jetzt einen Zylinder auf OT in den Arbeitstakt stellen, die Einspritzleitung dieses Zylinders an der Pumpe entfernen, das Druckventil aus dem Anschluss an der Pumpe entnehmen und den Anschluss wieder anschrauben. Jetzt kann man an dem Anschluss mit dem Düsenprüfgerät Druck aufbringen, mit der Hoffnung das der Kolben frei kommt. --- Nur so eine Idee.

Im übrigen habe ich leider Schlepper stehen, die meist nur alle 2 Jahren in Betrieb genommen werden. Einer hat eine neu überholte Einspritzpumpe, bei anderen sind die unterschiedlichsten Laufleistungen vorhanden. Allen gemein ist, dass sie mindestens 2 Tankfüllungen gepanschten Diesel ( also mit 2-T-ÖL ) durch haben. UND ? nach dem ausmotten springen die brav an und tun was sie sollen. Ich habe seit der Panscherei an keinem ein Problem mit der Einspritzanlage gehabt. Ich bin davon fest überzeugt.

Nur, Hinnerk - sogar Büffelurin hast Du ausprobiert ?- manche haben Ideen...

Chereeo
Dirk
Fiat DT 615

Fiat DT 315

MAN A32A/0

MAN 2 K1

MAN 4R2

MAN AS 330 ( 1xA Bj.52, 1xFH Bj.51 beide in üblen Zustand)

Deutz F1L514

Deutz E3.4 ( Leuchtgasmotor Bj. 1902)

und und und...

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast